Български език

Безплатен скенер на портове

Безплатно изтегляне
Издание: 2.5.3869
Лиценз: безплатно


Advanced Port Scanner - Помощ

Advanced Port Scanner е бърз и безплатен софтуер за сканиране на портове. Това ще ви позволи бързо да намерите всички отворени портове (TCP и UDP) и да откривате версии на програми, които работят на тях. Помощната програма включва много функции, които улесняват управлението на мрежата.

Използване на Advanced Port Scanner

Мрежово сканиране

1. Въведете своя диапазон от IP адреси (бутон "IP" в лентата с инструменти ще ви помогне да зададете диапазона от IP адреси на вашата мрежа).

2. Въведете вашия списък с портове за сканиране.

3. Щракнете върху "Сканиране". След завършване на процеса на сканиране вие ще получите списък с компютрите в мрежата.

Създаване на списък с предпочитани компютри за редовно използване

1. Сканирайте мрежата.

2. Изберете необходимите компютри и щракнете върху опцията "Добавяне към "Предпочитани" в контекстното меню.

3. Вече можете да работите с тези компютри, като използвате раздела "Предпочитани".

4. Можете също да добавите нов компютър към "Предпочитани", като изберете "Действия → Добавяне на компютър..." в менюто и въведете информацията на вашия компютър в диалоговия прозорец.

Можете също да запазите списъка с компютри от раздела "Предпочитани". Файлът ще бъде запазен във формати .xml, .html, .csv.

За изпълнение на тази операция:

  • Контекстно меню - "Запазване на избрани";
  • Главно меню - "Файл → Запазване като...".

За да заредите списък с компютри от файл в "Предпочитани", следвайте тези стъпки: Главно меню - "Файл → Зареждане на предпочитани".

Именуване на списъка с портове

Ако желаете, вие може да посочите име на списъка с портове, които въвеждате. Това име ще бъде показано в историята на търсене.

Radmin и Advanced Port Scanner

1. Изберете необходимия компютър от резултатите от мрежово сканиране или от раздела "Предпочитани".

2. Ако Radmin Server се намира на компютъра, вие можете да го свържете, като изберете съответния тип Radmin връзка в менюто за бърз достъп. За да се свържете към отдалечен компютър, вие трябва да инсталирате Radmin Viewer. Можете да го изтеглите безплатно от: www.radmin.com/download/.

Можете също да използвате преносимата версия на Radmin Viewer. Активирайте "Използване на преносима версия на Radmin Viewer" в "Настройки→ Опции... → Разни" и посочете пътя до нея.

Функции

Запазване на списък

Тази функция ви позволява да запазите списъка с компютри от текущия раздел. Файлът се запазва във формати .xml, .html, .csv.

За изпълнение на тази операция:

  • Контекстно меню - "Запазване на избрани";
  • Главно меню - "Файл → Запазване като...".

Зареждане на списък

Тази функция ви позволява да зареждате списъка с компютри от посочения файл в списъка "Предпочитани". За зареждане могат да се използват само .xml файлове.

За изпълнение на тази операция:

  • Главно меню - "Файл → Зареждане на предпочитани".

Лента с инструменти – клас "C" подмрежа

Това ви позволява да задавате началните IP адреси като ***.***.***.0, а крайните IP адреси като ***.***.***.255, където "***" са текущите стойности на въведените IP адреси.

За изпълнение на тази операция:

  • Лента с инструменти - Бутон "клас "C" подмрежа".

Лента с инструменти – текуща компютърна подмрежа

Тази функция ви позволява да задавате началните и крайните IP адреси според маската на подмрежата на вашия компютър.

За изпълнение на тази операция:

  • Лента с инструменти - Бутон "IP".

Инструменти - Ping

Стартира прозорец на терминал с командата ping към отдалечен компютър.

За изпълнение на тази операция:

  • Контекстно меню - "Инструменти → Ping";
  • Главно меню - "Действия → Инструменти → Ping".

Инструменти - Tracert

Стартира прозорец на терминал с командата tracert за проследяване на маршрута до отдалечения компютър.

За изпълнение на тази операция:

  • Контекстно меню - "Инструменти → Tracert";
  • Главно меню - "Действия → Инструменти → Tracert".

Инструменти - Telnet

Стартира терминал, свързан към избран компютър на стандартния Telnet порт.

За да използвате клиента telnet (различен от клиент по подразбиране), вие трябва да посочите път до него в "Настройки → Опции... → Разни".

За изпълнение на тази операция:

  • Контекстно меню - "Инструменти → Telnet";
  • Главно меню - "Действия → Инструменти → Telnet".

Инструменти - SSH

Позволява ви да се свързвате към избрания компютър чрез SSH клиент, избран от потребителя. SSH клиентът е посочен в "Настройки → Опции... → Разни".

За изпълнение на тази операция:

  • Контекстно меню - "Инструменти → SSH";
  • Главно меню - "Действия → Инструменти → SSH".

Опции - Производителност

Опцията "Сканиране с висока точност (ниска скорост)" ви позволява да сканирате всеки компютър няколко пъти. Това подобрява точността на сканиране, но отнема повече време.

Плъзгачът за скорост на сканиране ви позволява плавно да променяте скоростта на сканиране, както и натоварването на процесора и мрежата.

Щракнете върху бутона "OK", за да запазите промените в настройките.

За изпълнение на тази операция:

  • Главно меню - "Настройки → Опции → Производителност".

Опции - Ресурси

Разделът "Ресурси" ви позволява да избирате ресурсите за сканиране. Колкото по-малък брой ресурси сте избрали, толкова по-малко време ще отнеме процесът на сканиране.

За изпълнение на тази операция:

  • Главно меню - "Настройки → Опции → Ресурси".

Опции - Разни

Разделът за разни настройки на програмата ви позволява да активирате автоматични проверки за актуализации и да посочите употребата на SSH клиент, Telnet клиент, FTP клиент, HTTP клиент. Можете също да активирате използването на преносимата версия на Radmin Viewer и да посочите пътя до нея.

В този раздел можете да активирате редуването на цветовете на таблицата.

За изпълнение на тази операция:

  • Главно меню - "Настройки → Опции → Разни".

Изключване на компютър

Тази функция ви позволява да се опитате да изключите отдалечено избрания компютър (ако сте упълномощени да го направите).

За изпълнение на тази операция:

  • Главно меню - "Действия → Изключване";
  • Контекстно меню - "Изключване";
  • Лента с инструменти - Бутон "Изключване" (допълнителни бутони могат да бъдат добавени към лентата с инструменти от главното меню в раздел "Изглед").

След натискане на бутона "Изключване" показаният по-долу диалогов прозорец ще се появи на екрана, където можете да извършвате следните операции, като изберете съответните опции:

  • "Принудително изключване" – изключване/презареждане на компютъра дори ако някои програми все още работят и се извеждат предупредителни съобщения относно евентуална загуба на незапазени данни в случай на рестартиране;
  • "Рестартиране" – рестартиране на компютъра вместо изключване;
  • "Съобщение" – предупреждава потребителя, че "Вашият компютър ще се рестартира след N секунди".

Прекратяване на отдалечено изключване

Тази функция ви позволява да отмените отдалеченото изключване на избрани компютри.

За изпълнение на тази операция:

  • Главно меню - "Действия → Прекратяване на изключване";
  • Контекстно меню - "Прекратяване на изключване";
  • Лента с инструменти - Бутон "Прекратяване на изключване" (допълнителни бутони могат да бъдат добавени към лентата с инструменти от главното меню в раздел "Изглед").

Wake-on-LAN

Тази функция изпраща командата "Wake-On-LAN" до избраните компютри. Тази команда ще бъде изпратена само до компютри, за които са идентифицирани MAC адреси.

За изпълнение на тази операция:

  • Главно меню - "Действия → Wake-on-LAN";
  • Контекстно меню - "Wake-On-LAN";
  • Лента с инструменти - Бутон "Wake-On-LAN" (допълнителни бутони могат да бъдат добавени към лентата с инструменти от главното меню в раздел "Изглед").

Преглед на компютър

Тази функция ще отвори Windows Explorer, като показва избрания компютър.

За изпълнение на тази операция:

  • Главно меню - "Действия → Разглеждане";
  • Контекстно меню - "Разглеждане";
  • Лента с инструменти - Лента с инструменти – бутон "Разглеждане" (допълнителни бутони могат да бъдат добавени към лентата с инструменти от главното меню в раздел "Изглед").

HTTP връзка

Позволява ви да се свързвате към компютъра чрез HTTP протокол с помощта на браузър, избран от потребителя. HTTP клиентът е посочен в "Настройки → Опции... → Разни". Ако HTTP клиентът не е посочен, се използва клиентът по подразбиране.

За изпълнение на тази операция:

  • Главно меню - "Действия → HTTP";
  • Списък с компютри - щракнете два пъти върху иконата на компютър, щракнете два пъти върху "HTTP" за свързване;
  • Лента с инструменти - Бутон HTTP (допълнителни бутони могат да бъдат добавени към лентата с инструменти от главното меню в раздел "Изглед").

HTTPS връзка

Позволява ви да се свързвате към компютъра чрез HTTPS протокол с помощта на браузър, избран от потребителя. Същият клиент се използва за свързване към HTTP протокола.

За изпълнение на тази операция:

  • Главно меню - "Действия → HTTPS";
  • Списък с компютри - щракнете два пъти върху иконата на компютър, щракнете два пъти върху "HTTPS" за свързване;
  • Лента с инструменти - Бутон HTTPS (допълнителни бутони могат да бъдат добавени към лентата с инструменти от главното меню в раздел "Изглед").

FTP връзка

Тази функция ви позволява да се свързвате към избрания компютър чрез FTP протокол с помощта на браузър. Можете да посочите различен FTP клиент в раздел "Настройки → Опции... → Разни".

За изпълнение на тази операция:

  • Главно меню - "Действия → FTP";
  • Списък с компютри - щракнете два пъти върху иконата на компютър, щракнете два пъти върху "FTP" за свързване;
  • Лента с инструменти - Бутон FTP (допълнителни бутони могат да бъдат добавени към лентата с инструменти от главното меню в раздел "Изглед").

Свързване чрез Radmin

Тази функция стартира Radmin за свързване към избрания компютър.

За изпълнение на тази операция:

  • Главно меню - "Действия → Radmin";
  • Контекстно меню - "Radmin";
  • Списък с компютри - щракнете два пъти върху иконата на компютър, щракнете два пъти върху "Radmin";
  • Лента с инструменти - можете да добавяте бутони към вашата лента с инструменти в главното меню в раздел "Изглед".

Връзка с протокол за отдалечен работен плот

RDP (Протокол за отдалечен работен плот), разработен от Microsoft, предоставя графичен интерфейс, който позволява на потребителя да работи на друг компютър през мрежова връзка.

Позволява ви да се свързвате към избран компютър чрез RDP.

За изпълнение на тази операция:

  • Главно меню - "Действия → RDP";
  • Контекстно меню - "RDP";
  • Списък с компютри - щракнете два пъти върху иконата на компютър, щракнете два пъти върху "RDP";
  • Лента с инструменти - Бутон RDP (можете да добавяте бутони към вашата лента с инструменти в главното меню в раздел "Изглед").
Изтеглете безплатно Radmin VPN и свържете компютри зад защитни стени
Правописна грешка? Изберете го и натиснете ctrl + enter

Правописна грешка

Предлагане на решение *



Copyright © 1999-2019
Famatech Corp.
Всички права запазени.

Select language:

English Български език Česky Dansk Deutsch Ελληνικά Español Eesti Français Hrvatski Hungarian Bahasa Indonesia Italiano Latviešu Lietuvių kalba Nederlands Norsk Polski Português Română Русский Slovenčina Slovenščina Srpski Svenska Suomi Türkçe Tiếng Việt Українська 简体中文 繁體中文 한국어 ภาษาไทย العربية فارسی עברית