免费端口扫描工具

免费下载
釋: 2.4.2750
牌照: 免費


Advanced Port Scanner - 帮助

Advanced Port Scanner 是一种快速且免费的端口扫描软件。该软件使您能够快速找到所有开放端口(TCP 和 UDP)并检测这些端口上运行的程序版本。该实用程序包含众多能够简化网络管理工作的功能。

使用 Advanced Port Scanner

网络扫描

1. 输入所需的 IP 地址范围(工具栏中的“IP”按钮将帮助您设置网络 IP 地址范围)。

2. 输入您要扫描的端口列表。

3. 单击“扫描”。 扫描结束后,您将得到网络内的计算机列表。

创建经常使用的计算机收藏夹列表

1. 扫描网络。

2. 选择所需计算机,然后单击快捷菜单中的“添加到‘收藏夹’”选项。

3. 现在您可以使用“收藏夹”选项卡对这些计算机进行操作。

4.在菜单中选择“操作 → 添加计算机…”并在对话框中输入计算机信息便可将新计算机添加到“收藏夹”中。

您也可以保存“收藏夹”选项卡中的计算机列表。 文件将保存为 .xml、.html 或 .csv 格式。

要执行此操作:

  • 快捷菜单 - "保存已选择…";
  • 主菜单 - "文件 → 另存为".

若要将计算机列表从文件加载到“收藏夹”选项卡中,请执行以下步骤:: 主菜单 - "文件 → 添加到收藏夹".

为端口列表命名

如果您愿意,您可以为您输入的端口列表命名。搜索历史记录中将显示该名称。

Radmin 和 Advanced Port Scanner

Radmin 是适用于 Windows 系统的最佳远程控制软件之一,它允许您使用标准的图形界面远程操作计算机,好像您就坐在计算机前操作一样。

1. 从网络扫描结果中或从“收藏夹”选项卡中选择所需的计算机。

2. 如果在计算机上检测到 Radmin Server,则右键单击 Radmin 选项,从快捷菜单中选择所需的 Radmin 连接类型。 若要连接到远程计算机,您需要在您的计算机上安装 Radmin Viewer。 您可从此处下载免费的 Radmin Viewer:www.radmin.cn/download/

还可使用便携版 Radmin Viewer。可在“设置 → 选项… → 其他”中启用“使用便携版 Radmin Viewer”并指定路径。

功能

保存列表

此功能允许您保存当前选项卡中的计算机列表。文件保存为 .xml、.html 或 .csv 格式。

要执行此操作:

  • 快捷菜单 - "保存已选择…";
  • 主菜单 - "文件 → 另存为".

下载列表

此功能允许您将计算机列表从指定文件加载至“收藏夹”列表。 只有 .xml 格式的文件可加载。

要执行此操作:

  • 主菜单 - "文件 → 添加到收藏夹".

"C"类子网工具栏按钮

此功能允许您将起始 IP 地址设置为 ***.***.***.0,将结束 IP 地址设置为 ***.***.***.255,其中“***”是输入的 IP 地址当前值。

要执行此操作:

  • 工具栏 - "C"类子网”按钮。

工具栏 - 当前计算机子网

此功能允许您根据计算机的子网掩码设置起始和结束 IP 地址。

要执行此操作:

  • 工具栏 - "IP"按钮。

工具 - Ping

工具 - Ping

要执行此操作:

  • 快捷菜单 - "工具 → Ping";
  • 主菜单 - "操作 → 工具 → Ping".

工具 - Tracert

使用检测远程计算机的 ping 命令启动一个终端窗口。

要执行此操作:

  • 快捷菜单 - "工具 → Tracert";
  • 主菜单 - "操作 → 工具 → Tracert".

工具 - Telnet

启动在标准 Telnet 端口上与所选计算机连接的终端机。

欲使用 Telnet 客户端(而非默认客户端),请在“设置 → 选项… → 其他”中创建此客户端路径。

要执行此操作:

  • 快捷菜单 - "工具 → Telnet";
  • 主菜单 - "操作 → 工具 → Telnet".

工具 - SSH

允许您通过用户选择的 SSH 客户端连接至所选的计算机。 在“设置 → 选项 ...→ 其他”中指定 SSH 客户端

要执行此操作:

  • 快捷菜单 - "工具 → SSH";
  • 主菜单 - "操作 → 工具 → SSH".

选项 - 性能

“高精度扫描(低速)”选项允许您对各个计算机进行多次扫描。 这提高了扫描的精确度,但时间较长。

扫描速度滑块允许您平稳连续地更改扫描速度、处理器和网络负载。

单击“确定”按钮,保存对设置的更改。

要执行此操作:

  • 主菜单 - "设置(S) → 选项 → 性能".

选项 - 资源

可在“资源”部分选择扫描到的资源。所选资源越少,扫描过程越短。

单击“确定”按钮,保存对设置的更改。

要执行此操作:

  • 主菜单 - "设置(S) → 选项 → 资源".

选项 - 杂项

可在程序的“其他”设置部分启用自动检查更新,并指定 SSH、Telnet、FTP 和 HTTP 客户端的使用。可启用便携版 Radmin Viewer 并指定路径。

在此部分中,可启用桌面色彩更换。

要执行此操作:

  • 主菜单 - "设置(S) → 选项 → 杂项".

关闭计算机

此功能允许您远程关闭所选的计算机(若您有权这样操作)。

要执行此操作:

  • 主菜单 - "操作 → 关机…";
  • 快捷菜单 - "关机…";
  • 工具栏 - “关闭”按钮(可从主菜单下“视图”部分添加其他按钮到工具栏)。

按下“关机”按钮后,屏幕上会出现如下所示对话框,在对话框中选择相应的选项可执行下列操作:

  • "强制关机"- 关机/冷启动计算机,即使某些程序仍在运行并有警告消息提示如果重启可能会丢失未保存的数据。
  • "重启"- 重启计算机而不是关机;
  • "消息"- 警告用户"您的计算机将在 N 秒后重启"。

正在退出远程关机

此功能允许您取消对所选计算机的远程关机。

要执行此操作:

  • 主菜单 - "操作 → 中止关机";
  • 快捷菜单 - "中止关机";
  • 工具栏 - “中止关机”按钮(可从主菜单下“视图”部分添加其他按钮到工具栏)。

Wake-on-LAN

此功能可向所选计算机发送“Wake-On-LAN”命令。 该命令仅可发送至已识别具有 MAC 地址的计算机。

要执行此操作:

  • 主菜单 - "操作 → Wake-on-LAN";
  • 快捷菜单 - "Wake-On-LAN";
  • 工具栏 - “Wake-On-LAN”按钮(可从主菜单下“视图”部分添加其他按钮到工具栏)。

浏览计算机

此功能将打开 Windows Explorer,显示所选计算机。

要执行此操作:

  • 主菜单 - "操作 → 浏览(E)";
  • 快捷菜单 - "浏览(E)";
  • 工具栏 - “浏览(E)”按钮(可从主菜单下“视图”部分添加其他按钮到工具栏)。

HTTP 连接

使用用户所选浏览器通过 HTTP 协议连接到计算机。在“设置 → 选项… → 其他”中指定 HTTP 客户端。若未指定 HTTP 客户端,则使用默认客户端。

要执行此操作:

  • 主菜单 - "操作 → HTTP";
  • 结果 - 双击计算机图标,双击"HTTP"进行连接。
  • 工具栏 - “HTTP”按钮(可从主菜单下“视图”部分添加其他按钮到工具栏)。

HTTPS 连接

使用用户所选浏览器通过 HTTPS 协议连接到计算机。HTTPS 协议所用客户端与 HTTP 协议客户端的相同。

要执行此操作:

  • 主菜单 - "操作 → HTTPS";
  • 结果 - 双击计算机图标,双击"HTTPS"进行连接。
  • 工具栏 - “HTTPS”按钮(可从主菜单下“视图”部分添加其他按钮到工具栏)。

FTP 连接

此功能让您可以使用浏览器通过 FTP 协议连接到所选计算机。可在“设置 → 选项… → 其他”部分指定不同的 FTP 客户端。

要执行此操作:

  • 主菜单 - "操作 → FTP";
  • 结果 - 双击计算机图标,双击"FTP"进行连接。
  • 工具栏 - “FTP”按钮(可从主菜单下“视图”部分添加其他按钮到工具栏)。

通过 Radmin 连接

此功能启动 Radmin 连接至所选计算机。

要执行此操作:

  • 主菜单 - "操作 → Radmin";
  • 快捷菜单 - "Radmin";
  • 结果 - 双击计算机图标,双击“Radmin”进行连接。
  • 工具栏 - 可从主菜单下“视图”部分添加其他按钮到工具栏。

远程桌面协议连接

微软公司开发的 RDP(远程桌面协议)提供了一种图形界面,使用户能够通过一个网络连接上的另一台电脑工作。

您可通过 RDP 连接至所选的计算机。

要执行此操作:

  • 主菜单 - "操作 → RDP";
  • 快捷菜单 - "RDP";
  • 结果 - 双击计算机图标,双击“RDP”进行连接。
  • 工具栏 - “RDP”按钮(可从主菜单下“视图”部分添加其他按钮到工具栏)。
Copyright © 1999-2017 Famatech.
保留所有权利。