Polski

Bezpłatny skaner portów

Bezpłatne pobieranie
wersja: 2.5.3680
Licencja: bezpłatne


Advanced Port Scanner - Pomoc

Advanced Port Scanner jest szybkim i bezpłatnym oprogramowaniem do skanowania portów. Umożliwia szybkie znajdowanie wszystkich otwartych portów (protokoły TCP i UDP) oraz wykrywanie wersji programów wykorzystujących te porty. Program narzędziowy ma wiele funkcji upraszczających zarządzanie siecią.

Korzystanie z programu Advanced Port Scanner

Skanowanie sieci

1. Wprowadź zakres adresów IP (do ustawiania zakresu adresów IP sieci służy przycisk „IP” na pasku zadań).

2. Wprowadź listę portów do zeskanowania.

3. Kliknij przycisk „Skanuj”. Po zakończeniu procesu skanowania zostanie wyświetlona lista komputerów w sieci.

Tworzenie listy ulubionych dla komputerów do codziennego użytku

1. Skanuj sieć.

2. Zaznacz wybrane komputery i kliknij opcję „Dodaj do ulubionych” w menu skrótów.

3. Teraz możesz na tych komputerach pracować, używając karty „Ulubione”.

4. Nowy komputer do karty „Ulubione” możesz również dodać, zaznaczając w menu opcję „Akcje → Dodaj komputer…” oraz wprowadzając dane komputera w oknie dialogowym.

Listę komputerów można również zapisać w karcie „Ulubione”. Plik zostanie zapisany w formatach .xml, .html i .csv.

Aby wykonać tę operację:

  • Menu skrótów - "Zapisz zaznaczone";
  • Menu główne - "Plik → Zapisz jako…".

Aby załadować listę komputerów z pliku do karty „Ulubione”, wykonaj następujące czynności: Menu główne - "Plik → Załaduj ulubione".

Nazwij listę portów

Jeśli chcesz, możesz nadać nazwę liście wprowadzanych portów. Ta nazwa będzie wyświetlana w historii wyszukiwania.

Radmin i Advanced IP Scanner

Radmin to oprogramowanie do zdalnego sterowania do systemu Windows, które należy do najlepszych tego typu. Umożliwia pracę na komputerze zdalnym, tak samo jak na komputerze znajdującym się na miejscu, z wykorzystaniem standardowego interfejsu graficznego.

1. Zaznacz wybrany komputer z wyników skanowania sieci lub na karcie „Ulubione”.

2. Jeśli na komputerze zostanie wykryty serwer Radmin Server, można połączyć się z nim, wybierając odpowiedni typ połączenia Radmin w menu skrótów. Aby połączyć się z komputerem zdalnym, musisz zainstalować program Radmin Viewer. Można go pobrać bezpłatnie przy użyciu łącza: www.radmin.com/download/.

Możesz też użyć wersji przenośnej programu Radmin Viewer. Włącz polecenie „Użyj wersji przenośnej programu Radmin Viewer”, używając kolejno opcji „Ustawienia → Opcje… → Różne” i podaj ścieżkę do niego.

Funkcje

Zapisz listę

Ta funkcja służy do zapisania listy komputerów z bieżącej karty. Plik jest zapisany w formatach .xml, .html i .csv.

Aby wykonać tę operację:

  • Menu skrótów - "Zapisz zaznaczone";
  • Menu główne - "Plik → Zapisz jako…".

Załaduj listę

Ta funkcja pozwala na załadowanie listy komputerów z określonego pliku na listę „Ulubione”. Do załadowania można użyć tylko plików .xml.

Aby wykonać tę operację:

  • Menu główne - "Plik → Załaduj ulubione".

Pasek narzędzi — Podsieć klasy „C”

Pozwala to na ustawienie początkowego adresu IP jako ***.***.***.0 i końcowego adresu IP jako ***.***.***.255, gdzie „***” to bieżące wartości wprowadzonego adresu IP.

Aby wykonać tę operację:

  • Pasek narzędzi - Przycisk „podsieć klasy „C””.

Pasek narzędzi — Bieżąca podsieć komputerowa

Ta funkcja umożliwia ustawienie początkowych i końcowych adresów IP dla poszczególnych masek podsieci komputera.

Aby wykonać tę operację:

  • Pasek narzędzi - Przycisk „IP”.

Narzędzia - Ping

Otwiera okno terminalu zawierające polecenie Ping do komputera zdalnego.

Aby wykonać tę operację:

  • Menu skrótów - "Narzędzia → Ping";
  • Menu główne - "Akcje → Narzędzia → Ping".

Narzędzia - Tracert

Otwiera okno terminalu zawierające polecenie Tracert służące do śledzenia trasy do komputera zdalnego.

Aby wykonać tę operację:

  • Menu skrótów - "Narzędzia → Tracert";
  • Menu główne - "Akcje → Narzędzia → Tracert".

Narzędzia - Telnet

Uruchamia terminal podłączony do wybranego komputera na standardowym porcie Telnet.

Aby używać klienta Telnet (innego niż klient domyślny), trzeba podać ścieżkę do niego, używając kolejno opcji „Ustawienia → Opcje… → Różne”.

Aby wykonać tę operację:

  • Menu skrótów - "Narzędzia → Telnet";
  • Menu główne - "Akcje → Narzędzia → Telnet".

Narzędzia - SSH

Umożliwia połączenie z wybranym komputerem za pośrednictwem klienta SSH wybranego przez użytkownika. Klienta SSH określa się przy użyciu opcji „Ustawienia → Opcje... → Różne”.

Aby wykonać tę operację:

  • Menu skrótów - "Narzędzia → SSH";
  • Menu główne - "Akcje → Narzędzia → SSH".

Opcje - Wydajność

Opcja „Skanowanie o dużej dokładności (mniejsza szybkość)” umożliwia wielokrotne skanowanie poszczególnych komputerów. Skanowanie jest bardziej dokładne, ale zajmuje więcej czasu.

Suwak szybkości skanowania umożliwia płynną zmianę szybkości skanowania oraz obciążenie procesora i sieci.

Kliknij przycisk „OK”, aby zapisać zmiany w ustawieniach.

Aby wykonać tę operację:

  • Menu główne - "Ustawienia → Opcje → Wydajność".

Opcje - Zasoby

Sekcja Zasoby umożliwia wybranie zasobów do skanowania. Im mniej zasobów zostanie wybranych, tym krócej będzie trwało skanowanie.

Kliknij przycisk „OK”, aby zapisać zmiany w ustawieniach.

Aby wykonać tę operację:

  • Menu główne - "Ustawienia → Opcje → Zasoby".

Opcje - Różne

Sekcja ustawień Różne programu pozwala na włączenie kontroli automatycznych pod kątem aktualizacji oraz wybranie użycia klienta SSH, klienta Telnet, klienta FTP oraz klienta HTTP. Można również włączyć wersję przenośną programu Radmin Viewer oraz określić ścieżkę do niej.

W tej sekcji można włączyć zmianę kolorów tabeli.

Aby wykonać tę operację:

  • Menu główne - "Ustawienia → Opcje → Różne".

Zamknij komputer

Ta funkcja umożliwia podjęcie próby zdalnego wyłączenia wybranego komputera (jeśli użytkownik ma do tego uprawnienia).

Aby wykonać tę operację:

  • Menu główne - "Akcje → Zamknij";
  • Menu skrótów - "Zamknij";
  • Pasek narzędzi - Przycisk „Zamknij” (dodatkowe przyciski można dodać do paska narzędzi z menu głównego w obszarze sekcji „Wyświetl”).

Po naciśnięciu przycisku „Zamknij” okno dialogowe widoczne poniżej zostanie wyświetlone na ekranie, gdzie można wykonać następujące operacje, wybierając odpowiednie opcje:

  • „Wymuszone zamknięcie” — zamknij/załaduj ponownie komputer, nawet jeśli programy są nadal uruchomione i zostaną wyświetlone komunikaty ostrzegawcze na temat możliwej utraty niezapisanych danych w przypadku ponownego uruchomienia;
  • „Uruchom ponownie” — uruchom ponownie komputer zamiast go wyłączać;
  • „Komunikat” — zawiera następujące ostrzeżenie: „Komputer zostanie uruchomiony ponownie po następującej liczbie sekund: N”.

Przerwanie zdalnego zamykania

Ta funkcja służy do anulowania zdalnego zamykania wybranych komputerów.

Aby wykonać tę operację:

  • Menu główne - "Akcje → Przerwij zamykanie";
  • Menu skrótów - "Przerwij zamykanie";
  • Pasek narzędzi - Przycisk „Przerwij zamykanie” (dodatkowe przyciski można dodać do paska narzędzi z menu głównego w obszarze sekcji „Wyświetl”).

Wake-on-LAN

Ta funkcja wysyła polecenie „Wake-On-LAN” do wybranych komputerów. To polecenie zostanie wysłane tylko do komputerów, na których zostały zidentyfikowane adresy MAC.

Aby wykonać tę operację:

  • Menu główne - "Akcje → Wake-on-LAN";
  • Menu skrótów - "Wake-On-LAN";
  • Pasek narzędzi - Przycisk „Wake-On-LAN” (dodatkowe przyciski można dodać do paska narzędzi z menu głównego w obszarze sekcji „Wyświetl”).

Przeglądaj komputer

Ta funkcja służy do otwierania Eksploratora Windows i wyświetlania informacji na temat wybranego komputera.

Aby wykonać tę operację:

  • Menu główne - "Akcje → Eksploruj";
  • Menu skrótów - "Eksploruj";
  • Pasek narzędzi - Pasek narzędzi — Przycisk „Eksploruj” (dodatkowe przyciski można dodać do paska narzędzi z menu głównego w obszarze sekcji „Wyświetl”).

Połączenie HTTP

Umożliwia połączenie z komputerem za pośrednictwem protokołu HTTP przy użyciu wybranej przez użytkownika przeglądarki. Klient HTTP został określony przy użyciu opcji „Ustawienia → Opcje… → Różne”. Jeśli klient HTTP nie został określony, zostaje użyty klient domyślny.

Aby wykonać tę operację:

  • Menu główne - "Akcje → HTTP";
  • Lista komputerów - kliknij dwukrotnie ikonę komputera, kliknij dwukrotnie opcję „HTTP”, aby uzyskać połączenie;
  • Pasek narzędzi - Przycisk HTTP (dodatkowe przyciski można dodać do paska narzędzi z menu głównego w obszarze sekcji „Wyświetl”).

Połączenie HTTPS

Umożliwia połączenie z komputerem za pośrednictwem protokołu HTTPS przy użyciu wybranej przez użytkownika przeglądarki. Ten sam klient zostaje użyty do połączenia z protokołem HTTP.

Aby wykonać tę operację:

  • Menu główne - "Akcje → HTTPS";
  • Lista komputerów - kliknij dwukrotnie ikonę komputera, kliknij dwukrotnie opcję „HTTPS”, aby uzyskać połączenie;
  • Pasek narzędzi - Przycisk HTTPS (dodatkowe przyciski można dodać do paska narzędzi z menu głównego w obszarze sekcji „Wyświetl”).

Połączenie FTP

Funkcja umożliwia połączenie z wybranym komputerem za pośrednictwem protokołu FTP przy użyciu przeglądarki. Można określić innego klienta FTP w obszarze sekcji „Ustawienia → Opcje… → Różne”.

Aby wykonać tę operację:

  • Menu główne - "Akcje → FTP";
  • Lista komputerów - kliknij dwukrotnie ikonę komputera, kliknij dwukrotnie opcję „FTP”, aby uzyskać połączenie;
  • Pasek narzędzi - Przycisk FTP (dodatkowe przyciski można dodać do paska narzędzi z menu głównego w obszarze sekcji „Wyświetl”).

Połączenie przy użyciu oprogramowania Radmin

Ta funkcja uruchamia łącze Radmin w celu połączenia z wybranym komputerem.

Aby wykonać tę operację:

  • Menu główne - "Akcje → Radmin";
  • Menu skrótów - "Radmin";
  • Lista komputerów - kliknij dwukrotnie ikonę komputera, kliknij dwukrotnie opcję „Radmin”;
  • Pasek narzędzi - przyciski do paska narzędzi można dodać w menu głównym w obszarze sekcji „Wyświetl”.

Połączenie za pośrednictwem protokołu Remote Desktop Protocol

Protokół RDP (Remote Desktop Protocol) opracowany przez firmę Microsoft zapewnia interfejs graficzny, który pozwala użytkownikowi na pracę na innym komputerze przy użyciu połączenia sieciowego.

Umożliwia połączenie z wybranym komputerem za pośrednictwem protokołu RDP.

Aby wykonać tę operację:

  • Menu główne - "Akcje → RDP";
  • Menu skrótów - "RDP";
  • Lista komputerów - kliknij dwukrotnie ikonę komputera, kliknij dwukrotnie opcję „RDP”;
  • Pasek narzędzi - Przycisk RDP (przyciski do paska narzędzi można dodać w menu głównym w obszarze sekcji „Wyświetl”).
Pobierz naszą darmową aplikację VPN Radmin i łącz komputery znajdujące się za zaporą sieciową
Błąd ortograficzny? Wybierz go i wciśnij ctrl + Enter

Błąd ortograficzny

Zaproponuj rozwiązanie *



Copyright © 1999-2018 Famatech Corp.
 Wszelkie prawa zastrzeżone.

Select language:

English Česky Deutsch Ελληνικά Español Français Bahasa Indonesia Italiano Nederlands Polski Português Română Русский Svenska Türkçe Tiếng Việt 简体中文 繁體中文 한국어 ภาษาไทย العربية فارسی