無料ポートスキャナー

無料ダウンロード
解放: 2.4.2750
免許証: 無償


Advanced Port Scanner - スヘルプ

Advanced Port Scanner はポートをスキャンするための迅速で無料なソフトウェアです。これにより、すべての開いているポート (TCPおよびUDP) を迅速に検索し、それらのポートで実行されているプログラムのバージョンを検出することができます。このユーティリティにはネットワーク管理を簡素化するための機能がいくつも含まれています。

Advanced Port Scannerの使用について

ネットワークのスキャン

1. IPアドレスの必要な範囲を指定してください (ツールバーにある「IP」ボタンを使って使用されているネットワークのIPアドレス範囲を設定してください)。

3. 「スキャン」をクリックします。 スキャンが終了すると、ネットワーク上のPCの一覧が表示されます。

頻繁に利用するPCのお気に入りリストの作成

1. ネットワークをスキャンします。

2. お望みのPCを選択し、ショートカットメニューで「お気に入りに追加」オプションをクリックします。

3. これでこれらのPCは「お気に入り」タブから操作することができます。

4. また、メニューから「操作 → コンピュータの追加」を選択してダイアログボックスにコンピュータの詳細を入力することによって「お気に入り」に新しいコンピュータを追加することができます。

コンピュータの「お気に入り」リストタブを保存することができます。 ファイルはxml, html, .csvの3つのいずれかの形式で保存できます。

この操作を実行するには:

  • ショートカットメニュー - "選択された項目を保存する…";
  • メインメニュー - "ファイル → 名前を付けて保存".

ファイルからPCの一覧を「お気に入り」タブに書き込むには、次のステップを行います。: メインメニュー - "ファイル → お気に入りに追加".

ポートリストの名前付け

ご希望の場合は、入力されたポートのリストに名前を与えることができます。この名前は、検索履歴に表示されます。

RadminおよびAdvanced Port Scanner

Radminは、標準のグラフィカルインターフェースによってリモートPCにアクセスし、そのPCを直接使用しているかのようにそのPCでの作業を実現するWindows用の最高の遠隔操作ソフトの一つです。

1. ネットワークスキャンの結果、または「お気に入り」タブから必要なPCを選択します。

2. そのPCに Radmin Server が検出された場合、Radimin オプションを右クリックし、ショートカットメニューから必要なタイプの Radmin コネクションを指定します。 リモートPCに接続するには、使用されているPCに Radmin Viewer が必要です。 Radmin Viewer は無料で次のリンクからダウンロードできます。www.radmin.jp/download/.

または、ポータブルバージョンの Radmin Viewer も使用可能です。 「設定 → オプション → その他」で「Radmin Viewer のポータブルバージョンを使用」を選択し、パスを指定します。

機能の概要

保存リスト

この機能で、現在のタブのコンピュータのリストを保存することができます。 ファイルはxml, html, .csvの3つのいずれかの形式で保存できます。

この操作を実行するには:

  • ショートカットメニュー - "選択された項目を保存する…";
  • メインメニュー - "ファイル → 名前を付けて保存".

ロードリスト

この機能は指定されたファイルに保存されたPCの一覧を「お気に入り」リストに書き込みます。 書き込みには.xmlファイルしか使用できません。

この操作を実行するには:

  • メインメニュー - "ファイル → お気に入りに追加".

「C」クラスのサブネットワークツールバーボタン

この機能では開始IPアドレスを***.***.***.0に、および終了IPアドレスを ***.***.***.255に設定することができます(「***」は入力されたIPアドレスの現在値です)。

この操作を実行するには:

  • ツールバー - 「クラス「C」のサブネット」ボタン。

ツールバー(現在のPCのサブネットワーク)

この機能は開始および終了IPアドレスをご自身のPCのサブネットワーク・マスクに基づいて設定することを可能にします。

この操作を実行するには:

  • ツールバー - 「IP」ボタン。

ツール - Ping

ツール(ping)

この操作を実行するには:

  • ショートカットメニュー - "ツール → Ping";
  • メインメニュー - "操作 → ツール → Ping".

ツール - Tracert

リモートPCへのpingコマンドが入ったターミナル・ウィンドウを開きます。

この操作を実行するには:

  • ショートカットメニュー - "ツール → Tracert";
  • メインメニュー - "操作 → ツール → Tracert".

ツール - Telnet

標準のTelnetポート上に指定PCに接続されたターミナルを生成します。

Telnet クライアント(デフォルトのクライアント以外)を使用するには、「設定 → オプション → その他」にそのクライアントへのパスを作成する必要があります。

この操作を実行するには:

  • ショートカットメニュー - "ツール → Telnet";
  • メインメニュー - "操作 → ツール → Telnet".

ツール - SSH

ユーザーが選択したSSH-Clientによって指定PCに接続することを可能にします。 SSH-Clientは、「設定 → オプション ...→その他」から指定できます

この操作を実行するには:

  • ショートカットメニュー - "ツール → SSH";
  • メインメニュー - "操作 → ツール → SSH".

オプション - パフォーマンス

「高精度スキャン(より低い速度)」のオプションは各PCを数回スキャンさせます。 これによりスキャンの精度が上がりますが、より時間がかかります。

スキャン速度スライダーではスキャン速度、およびプロセッサーおよびネットワーク付加をスムーズに変更させることができます。

設定の変更を保存するには「OK」ボタンをクリックします。

この操作を実行するには:

  • メインメニュー - "設定 → オプション → パフォーマンス".

オプション - リソース

リソースセクションでは、スキャンしたいリソースを選択することができます。 選択されたリソースの数が少なければ少ないほど、スキャン時間が短くなります。

設定の変更を保存するには「OK」ボタンをクリックします。

この操作を実行するには:

  • メインメニュー - "設定 → オプション → リソース".

オプション - その他

「その他」設定セクションでは、自動更新チェックを有効化したり、SSH、Telnet、FTP および HTTP などのクライアントの使用を指定することができます。 ポータブルバージョンの Radmin Viewer の使用を有効化したり、そのパスを指定することもできます。

このセクションでは、テーブルの代替背景色を有効にすることができます。

この操作を実行するには:

  • メインメニュー - "設定 → オプション → その他".

コンピューターのシャットダウン

この機能は指定PCの遠隔的(もし十分な権限がある場合)シャットダウンを可能にします。

この操作を実行するには:

  • メインメニュー - "操作 → シャットダウン…";
  • ショートカットメニュー - "シャットダウン…";
  • ツールバー - 「シャットダウン」ボタン(「ビュー」セクションのメインメニューからツールバーに追加ボタンを追加することができます)。

「シャットダウン」ボタンを押した後、スクリーン上に以下のようなダイアログボックスが現れ、該当するオプションを選択して以下の操作を行うことができます。

  • 「強制シャットダウン」 - プログラムがまだ実行されていて再起動が起こった場合未保存データを失ってしまう可能性を示す警告メッセージが現れても、PCをシャットダウンまたはリロードさせます。
  • 「再起動」 - PCをOFFにせず、再起動させます。
  • 「メッセージ」 - 「あなたのPCはN秒後に再起動します」のメッセージでユーザーに警告します。

遠隔シャットダウンの中断

この機能は指定PCの遠隔シャットダウンをキャンセルさせます。

この操作を実行するには:

  • メインメニュー - "操作 → シャットダウンを中断する";
  • ショートカットメニュー - "シャットダウンを中断する";
  • ツールバー - 「シャットダウンを中断する」ボタン(「ビュー」セクションのメインメニューからツールバーに追加ボタンを追加することができます)。

Wake-on-LAN

この機能は指定PCに「Wake-On-LAN」コマンドを送信します。 このコマンドはMACアドレスが識別されているPCだけに送信されます。

この操作を実行するには:

  • メインメニュー - "操作 → Wake-on-LAN";
  • ショートカットメニュー - "Wake-On-LAN";
  • ツールバー - 「Wake-On-LAN」ボタン(「ビュー」セクションのメインメニューからツールバーに追加ボタンを追加することができます)。

コンピューターの検索

この機能は指定PCを表示したWindows Explorerを開きます。

この操作を実行するには:

  • メインメニュー - "操作 → 探索";
  • ショートカットメニュー - "探索";
  • ツールバー - 「探索」ボタン(「ビュー」セクションのメインメニューからツールバーに追加ボタンを追加することができます)。

HTTPへの接続

ユーザーによって選択されたブラウザを介した HTTP プロトコルによってコンピュータへの接続を可能にします。 HTTP クライアントは「設定 → オプション… → その他」で指定可能です。 HTTP クライアントが指定されていない場合、デフォルトのクライアントが使用されます。

この操作を実行するには:

  • メインメニュー - "操作 → HTTP";
  • 結果 - PCアイコンをダブルクリックし、接続するために「HTTP」をダブルクリックします。
  • ツールバー - 「HTTP」ボタン(「ビュー」セクションのメインメニューからツールバーに追加ボタンを追加することができます)。

HTTPSへの接続

ユーザーによって選択されたブラウザを介した HTTPS プロトコルによってコンピュータへの接続を可能にします。 HTTPS プロトコルに使用されるクライアントはHTTP プロトコルへの接続に使用されるのと同じものです。

この操作を実行するには:

  • メインメニュー - "操作 → HTTPS";
  • 結果 - PCアイコンをダブルクリックし、接続するために「HTTPS」をダブルクリックします。
  • ツールバー - 「HTTPS」ボタン(「ビュー」セクションのメインメニューからツールバーに追加ボタンを追加することができます)。

FTPへの接続

この機能では、ブラウザを介した FTP プロトコルで指定コンピュータに接続することができます。 別の FTP クライアントを指定するには、「設定 → オプション… → その他」のセクションから実行できます。

この操作を実行するには:

  • メインメニュー - "操作 → FTP";
  • 結果 - PCアイコンをダブルクリックし、接続するために「FTP」をダブルクリックします。
  • ツールバー - 「FTP」ボタン(「ビュー」セクションのメインメニューからツールバーに追加ボタンを追加することができます)。

Radminを介した接続

この機能は Radmin を指定コンピューターに接続させます。

この操作を実行するには:

  • メインメニュー - "操作 → Radmin";
  • ショートカットメニュー - "Radmin";
  • 結果 - PCアイコンをダブルクリックし、「Radmin」をダブルクリックします。
  • ツールバー - 「ビュー」セクションのメインメニューからツールバーに追加ボタンを追加することができます。

リモートデスクトッププロトコルの接続

Microsoft によって開発された RDP (Remote Desktop Protocol)(リモートデスクトッププロトコル)はネットワークの接続を介して別のコンピューターに接続して作業を行うことを可能とするグラフィカルインターフェイスを提供します。

RDPを介して指定PCに接続します。

この操作を実行するには:

  • メインメニュー - "操作 → RDP";
  • ショートカットメニュー - "RDP";
  • 結果 - PCアイコンをダブルクリックし、「RDP」をダブルクリックします。
  • ツールバー - 「RDP」ボタン(「ビュー」セクションのメインメニューからツールバーに追加ボタンを追加することができます)。
Copyright © 1999-2018 Famatech.
無断複写・転載を禁じます。