Русский

Бесплатный сканер портов

Скачать бесплатно
Версия: 2.5.3581
Лицензия: Бесплатно


Advanced Port Scanner - Справка

Advanced Port Scanner - это быстрая и бесплатная программа для сканирования портов. С его помощью можно быстро найти все открытые порты (TCP и UDP) определить версии программ, работающих на них. Программа содержит много удобных функций для работы с локальными сетями.

Использование Advanced Port Scanner

Сканирование сети

1. Введите нужный Вам диапазон IP адресов (кнопка "IP" в панели инструментов поможет Вам установить диапазон IP адресов Вашей сети).

2. Введите нужный Вам список портов.

3. Нажмите кнопку "Сканировать". По завершении сканирования Вы получите список компьютеров сети.

Создание списка избранных компьютеров для постоянной работы с ними

1. Проведите сканирование сети.

2. Выделите нужные компьютеры и выберите в контекстном меню "Добавить в избранное".

3. Теперь с этими компьютерами можно работать на вкладке "Избранное".

4. Вы также можете добавить новый компьютер в "Избранное", выбрав пункт главного меню "Действия → Добавить компьютер" и заполнив данные компьютера в появившемся диалоге.

Вы можете также сохранить информацию о компьютерах из списка компьютеров. Файл сохраняется в форматах .xml, .html, .csv.

Доступно:

  • из контекстного меню - "Сохранить выделенное";
  • из главного меню - "Файл → Сохранить как...".

Для загрузки списка компьютеров из файла в "Избранное" выполните следующее: из главного меню - "Файл → Загрузить в избранное...".

Название списка портов

Списку портов можно присвоить текстовое название, которое будет отображаться в истории.

Radmin и Advanced Port Scanner

Radmin - это одна из лучших программ удаленного администрирования ПК для платформы Windows, которая позволяет полноценно работать на удаленном компьютере с помощью обычного графического интерфейса.

1. Выберите нужный компьютер из результатов сканирования сети или из "Избранного".

2. Если при сканировании данного компьютере обнаружен Radmin Server, то Вы можете к нему подключиться, выбрав нужный тип соединения Radmin в контекстном меню. Для подключения к удаленному компьютеру на вашем компьютере должен быть установлен Radmin Viewer, который предоставляется бесплатно и доступен для скачивания здесь: www.radmin.ru/download/.

Вы так же можете работать с портативной версией Radmin Viewer. Для этого в пункте "Настройки → Опции → Дополнительно" включите настройку "Использовать портативную версию Radmin Viewer" и укажите путь к ней.

Функции

Сохранить список

Позволяет сохранить список компьютеров из текущей вкладки. Файл сохраняется в формате .xml, .html, .csv.

Доступно:

  • из контекстного меню - "Сохранить выделенное";
  • из главного меню - "Файл → Сохранить как...".

Загрузить список

Позволяет загрузить список компьютеров из указанного файла в "Избранное". Для загрузки можно использовать только .xml файлы.

Доступно:

  • из главного меню - "Файл → Загрузить в избранное...".

Панель инструментов - Подсеть класса C

Позволяет задать начальный IP-адрес как ***.***.***.0 и конечный IP-адрес как ***.***.***.255, где "***" - текущие значения введённого IP-адреса.

Доступно:

  • из панели инструментов - кнопка "Подсеть класса C".

Панель инструментов - Подсеть этого компьютера

Позволяет задать начальный и конечный IP-адрес согласно маске подсети Вашего компьютера.

Доступно:

  • из панели инструментов - кнопка "IP".

Инструменты - Ping

Запускает окно терминала с командой ping к удаленному компьютеру.

Доступно:

  • из контекстного меню - "Инструменты → Ping";
  • из главного меню - "Действия → Инструменты → Ping".

Инструменты - Tracert

Запускает окно терминала с командой trace для трассировки маршрута к удаленному компьютеру.

Доступно:

  • из контекстного меню - "Инструменты → Tracert";
  • из главного меню - "Действия → Инструменты → Tracert".

Инструменты - Telnet

Запускает окно терминала, подключенного к выбранному компьютеру по стандартному порту Telnet.

Для использования telnet-клиента, отличного от клиента по умолчанию, нужно задать к нему путь в "Настройки → Опции → Дополнительно".

Доступно:

  • из контекстного меню - "Инструменты → Telnet";
  • из главного меню - "Действия → Инструменты → Telnet".

Инструменты - SSH

Позволяет подключиться к выбранному компьютеру с помощью SSH-клиента, выбранного пользователем. SSH-клиент указывается в окне "Настройки → Опции → Дополнительно".

Доступно:

  • из контекстного меню - "Инструменты → SSH";
  • из главного меню - "Действия → Инструменты → SSH".

Опции - Производительность

Опция "Высокая точность сканирования" позволяет несколько раз сканировать каждый компьютер, что улучшает точность сканирования, но занимает больше времени.

Ползунок скорости сканирования позволяет плавно изменять скорость сканирования и загрузку процессора и сети.

Для сохранения изменений настроек нажмите кнопку "ОК".

Доступно:

  • из главного меню - "Настройки → Опции → Производительность".

Опции - Ресурсы

Раздел настроек программы "Ресурсы" позволяет выбрать ресурсы, которые будут сканироваться. Чем меньше выбрано ресурсов, тем меньше времени займет сканирование.

Для сохранения изменений настроек нажмите кнопку "ОК".

Доступно:

  • из главного меню - "Настройки → Опции → Ресурсы".

Опции - Дополнительно

Раздел дополнительных настроек программы позволяет включить автоматическую проверку обновлений, указать используемый SSH-клиент, Telnet-клиент, FTP-клиент, HTTP-клиент. Так же здесь можно включить использование портативной версии Radmin Viewer и указать путь к ней.

В данном разделе можно включить чередование цветов в таблице.

Доступно:

  • из главного меню - "Настройки → Опции → Дополнительно".

Выключить компьютер

Позволяет произвести попытку удалённого выключения выбранного компьютера (если у Вас есть на это права).

Доступно:

  • из главного меню - "Действия → Выключить";
  • из контекстного меню - "Выключить";
  • из панели инструментов - кнопка "Выключить компьютеры…" (Включить отображение дополнительных кнопок на панели инструментов можно в главном меню в разделе "Вид").

После нажатия на кнопку "Выключить" появится следующее окно, где, отметив соответствующие флажки, можно сделать следующее:

  • "Принудительное выключение" – выключить/перезагрузить даже при наличии запущенных программ, сообщающих о возможной потере несохраненных данных при перезагрузке;
  • "Перезагрузка" – перезагрузить вместо выключения;
  • "Сообщение" – показать пользователю в окне "ваш компьютер будет перезагружен через N секунд".

Отменить удалённое выключение

Позволяет отменить удалённое выключение для выбранных компьютеров.

Доступно:

  • из главного меню - "Действия → Отменить выключение";
  • из контекстного меню - "Отменить выключение";
  • из панели инструментов - кнопка "Отменить выключение" (Включить отображение дополнительных кнопок на панели инструментов можно в главном меню в разделе "Вид").

Wake-on-LAN

Отправляет команду "Wake-on-LAN" выбранным компьютерам. Эта команда будет отправлена только на те компьютеры, для которых удалось определить MAC-адреса.

Доступно:

  • из главного меню - "Действия → Wake-on-LAN";
  • из контекстного меню - "Wake-On-LAN";
  • из панели инструментов - кнопка "Wake-On-LAN" (Включить отображение дополнительных кнопок на панели инструментов можно в главном меню в разделе "Вид").

Просмотреть компьютер

Откроет окно Проводника для выбранного компьютера.

Доступно:

  • из главного меню - "Действия → Просмотр";
  • из контекстного меню - "Просмотр";
  • из панели инструментов - кнопка "Просмотр" (Включить отображение дополнительных кнопок на панели инструментов можно в главном меню в разделе "Вид").

Подключиться по HTTP

Позволяет подключиться к выбранному компьютеру по протоколу "HTTP" с использованием браузера, выбранного пользователем. HTTP-клиент указывается в окне «Опции → Дополнительно». Если HTTP-клиент не указан, то используется клиент по умолчанию.

Доступно:

  • из главного меню - "Действия → HTTP";
  • из списка компьютеров - раскройте компьютер двойным щелчком мыши, нажмите "HTTP" двойным щелчком мыши;
  • из панели инструментов - кнопка HTTP (Включить отображение дополнительных кнопок на панели инструментов можно в главном меню в разделе "Вид").

Подключиться по HTTPS

Позволяет подключиться к выбранному компьютеру по протоколу "HTTPS" с использованием браузера, выбранного пользователем. Используется тот же клиент, что и для подключения по HTTP-протоколу.

Доступно:

  • из главного меню - "Действия → HTTPS";
  • из списка компьютеров - раскройте компьютер двойным щелчком мыши, нажмите "HTTPS" двойным щелчком мыши;
  • из панели инструментов - кнопка HTTPS (Включить отображение дополнительных кнопок на панели инструментов можно в главном меню в разделе "Вид").

Подключиться по FTP

Позволяет подключиться к выбранному компьютеру по протоколу "FTP" с использованием браузера. Можно задать другой FTP-клиент, указав путь к нему в окне "Опции → Дополнительно".

Доступно:

  • из главного меню - "Действия → FTP";
  • из списка компьютеров - раскройте компьютер двойным щелчком мыши, нажмите "FTP" двойным щелчком мыши;
  • из панели инструментов - кнопка FTP (Включить отображение дополнительных кнопок на панели инструментов можно в главном меню в разделе "Вид").

Подключиться через Radmin

Запускает программу Radmin для подключения к выбранному компьютеру.

Доступно:

  • из главного меню - "Действия → Radmin";
  • из контекстного меню - "Radmin";
  • из списка компьютеров - раскройте компьютер двойным щелчком мыши, нажмите "Radmin" двойным щелчком мыши;
  • из панели инструментов - Включить отображение дополнительных кнопок на панели инструментов можно в главном меню в разделе "Вид".

Подключиться по Remote Desktop Protocol

RDP (Remote Desktop Protocol) - протокол удалённого рабочего стола, разработанный Microsoft. Обеспечивает графический интерфейс, который позволяет пользователю работать на удаленном компьютере через сетевое подключение.

Позволяет подключиться к выбранному компьютеру по протоколу "RDP".

Доступно:

  • из главного меню - "Действия → RDP";
  • из контекстного меню - "RDP";
  • из списка компьютеров - раскройте компьютер двойным щелчком мыши, нажмите "RDP" двойным щелчком мыши;
  • из панели инструментов - кнопка RDP (Включить отображение дополнительных кнопок на панели инструментов можно в главном меню в разделе "Вид").
Скачайте бесплатно Radmin VPN и объедините компьютеры, находящиеся за файерволлами
Нашли ошибку? Выделите её и нажмите ctrl + enter

Ошибка

Ваш комментарий *



Copyright © 1999-2018 Famatech.
Все права защищены.

Select language:

English Česky Deutsch Ελληνικά Español Français Bahasa Indonesia Italiano Nederlands Polski Português Română Русский Svenska Türkçe Tiếng Việt 简体中文 繁體中文 한국어 ภาษาไทย العربية فارسی